Opened 10 years ago

Closed 9 years ago

#131 closed task (duplicate)

Webcompiler not work

Reported by: S!p Owned by: NiLuJe
Priority: trivial Milestone: Webcompiler
Component: Webcomp Version:
Keywords: Cc:

Description

Hello, I download webcompiler and it not work. When i try compile any plugin i have got a error: Your plugin failed to compile! (Via the "AMX Mod X 1.8.1" compiler)

Check errors below:

and blank rectangle

Site: http://cssupport.pl/webcompiler/index.php

Please help.

Change History (4)

comment:1 by NiLuJe, 10 years ago

Status: newaccepted

Check the readme. I'm betting on messed up permissions / schedtool config.

comment:2 by S!p, 10 years ago

On all folders and files I`ll add chmod 777 and same error… Must I have acces to use SSH?

in reply to:  2 comment:3 by boyfromhell, 9 years ago

Replying to S!p:

On all folders and files I`ll add chmod 777 and same error… Must I have acces to use SSH?

I saw that you solved. Can you tell me me what does. I have the same problem. Thanks.

comment:4 by NiLuJe, 9 years ago

Milestone: WebsiteWebcompiler
Priority: majortrivial
Resolution: duplicate
Status: acceptedclosed

Duplicate of #133

Note: See TracTickets for help on using tickets.