Changeset 16714 in niluje


Ignore:
Timestamp:
Nov 23, 2019, 8:09:13 PM (3 weeks ago)
Author:
NiLuJe
Message:

Kindle Hacks:

  • X-TC:
    • Make OpenSSH autoreconf mandatory
File:
1 edited

Legend:

Unmodified
Added
Removed
  • Configs/trunk/Kindle/Misc/x-compile.sh

    r16713 r16714  
    19501950        # OpenSSH >= 6.0 wants to build with stack-protection & _FORTIFY_SOURCE=2 but we can't on these devices...
    19511951        sed -i -e 's:-D_FORTIFY_SOURCE=2::' configure{,.ac}
    1952         autoreconf -fi
    1953 fi
     1952fi
     1953autoreconf -fi
    19541954if [[ "${KINDLE_TC}" == "K3" ]] || [[ "${KINDLE_TC}" == "KOBO" ]] ; then
    19551955        ## Easier to just fake it now than edit a bunch of defines later... (Only useful for sshd, you don't have to bother with it if you're just interested in sftp-server)
Note: See TracChangeset for help on using the changeset viewer.